Настройка Router OS на базе MikroTik hAP lite classic (RB941-2nD)

Как правило роутеры Mikrotik продаются уже с предварительно настроенными настройками — Wi-Ki:Manual:Default Configurations. Поэтому остается только настроить PPPoE соединение и в принципе роутер готов к работе.

Теоретически данная инструкция вполне подойдет к следующим роутерам : RB750, RB750G, RB751, RB951.

Данная инструкция подходит для роутеров "из магазина". Если его до этого настраивали, то нужно сбросить настройки до заводских — [System] —> [Reset Configuration] — обязательно снять всё чекбоксы, в особенности с "No Default Configuration".


1. Скачайте программу, которая поможет в настройке роутера — Winbox.

2. Далее вам следует сбросить mac-адрес. Необходимо позвонить в техподдержку и попросить сменить mac, предварительно вставив кабель провайдера в первый порт роутера (читай ниже).

3. Вытащите кабель провайдера из компьютера и вставьте его в первый порт роутера MikroTik.
Он также может называться "Internet" или "WAN". Включите роутер в розетку.

Соедините другим кабелем второй порт роутера MikroTik (следующий после кабеля провайдера) с LAN портом компьютера.
Дождитесь когда закончится вращаться значок сетевого подключения.


4. Запустите программу Winbox и подключитесь к роутеру.



5. Нажмите на меню [New Terminal] и вставьте туда нижеследующие строки :
/interface ethernet
set [ find default-name=ether1 ] name=wan
set [ find default-name=ether2 ] name=lan1
set [ find default-name=ether3 ] name=lan2
set [ find default-name=ether4 ] name=lan3
set [ find default-name=ether5 ] name=lan4

/interface wireless
set [ find default-name=wlan1 ] name=wlan

/interface bridge
set [ find name~"bridge" ] name=bridge

/interface pppoe-client
add add-default-route=yes disabled=no interface=wan name=pppoe-internet \
 password=password use-peer-dns=yes user=user
set pppoe-internet disabled=no
 
/interface pppoe-client
add add-default-route=yes interface=wan name=pppoe-internet use-peer-dns=yes

/ip firewall nat remove [find comment~"NAT INTERNET"]
/ip firewall nat
add action=masquerade chain=srcnat comment="NAT INTERNET" out-interface=\
 pppoe-internet

/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
 band=2ghz-b/g/n country=ukraine disabled=no distance=indoors \
 frequency=auto hw-protection-mode=rts-cts mode=ap-bridge \
 multicast-helper=full name=wlan wireless-protocol=802.11 wmm-support=\
 enabled

/interface wireless nstreme
set wlan disable-csma=no enable-nstreme=no enable-polling=no framer-limit=\
 3200 framer-policy=none

/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys \
 wpa2-pre-shared-key=0123456789 group-ciphers=aes-ccm unicast-ciphers=aes-ccm

/




6. Вводим имя пользователя и пароль для PPPoE соединения (из настроечного листа абонента).

[Interface] — "pppoe-internet" — [Dial Out] — "User" и "Password"



Теперь через пару секунд или минут у вас должен появится интернет.

7. Меняем пароль на Wi-Fi.

[Wireless] — [Security Profiles] — "default" — [General] — "WPA2 Pre-Shared Key"


8. Меняем название Wi-Fi точки (SSID).

[Wireless] — "wlan" — [Wireless] — "SSID"


9. Обновляем прошивку роутера — RouterOS. При обновлении все настройки остаются на месте.

[System] — [Packages] — [Check For Updates] — [Download&Upgrade]

Примечание. В последних версиях RouterOS название кнопок немного отличается и добавился выбор канала (Channel) обновлений. Выбирайте — "current".



10. Обновляем загрузчик (bootloader) Routerboard.

[System] — [Routerboard] — [Upgrate]


 Настройка IPTV

Для просмотра IPTV через роутер нам понадобится IPTV Proxy. У MikroTik это отдельный пакет (программа), который нужно доустановить. Для этого в первую очередь мы должны определить две вещи. Версию текущей RouterOS (прошивки) и тип процессора. Эта информация отображается в заголовке окна Winbox.


Как вы видите в моем случае это RouterOS версии 6.34.1 и процессор SMIPS.
Далее мы идет на сайт MikroTik в раздел download и скачиваем "Extra packages" в зависимости от версии RouetrOS и процессора. В моей случае это будет файл — all_packages-smips-6.34.1.zip. Внимание! Версия ваше прошивки (RouterOS) должна полностью совпадать с версией в названии файла (архива). Далее мы распаковываем архив и перетаскиваем в окно Winbox файл multicast и перегружаем роутер — [System] — [Reboot].



После перезагрузки вы можете проверить что пакет multicast установился в "Package List" — [System] — [Packages]



Если всё в порядке, то теперь мы переходим к непосредственно настройке. Нажмите на меню [New Terminal] и вставьте туда нижеследующие строки :

/routing igmp-proxy
set query-interval=1m query-response-interval=10s quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets="" comment="Downstream IPTV" disabled=no interface=\
 bridge threshold=1 upstream=no
add alternative-subnets=10.255.0.0/16 comment="Upstream IPTV" \
 disabled=no interface=wan threshold=1 upstream=yes

/

Затем нам нужно разрешить в Firewall прохождение пакетов и поднять правила разрешающие IPTV выше запрещающих правил.

Нажмите на меню [New Terminal] и вставьте туда нижеследующие строки :

/ip firewall filter
add action=accept chain=input comment="Enable IPTV" disabled=no protocol=igmp
add action=accept chain=forward disabled=no dst-port=1234 protocol=udp
add action=accept chain=forward disabled=no protocol=igmp




А затем зайдите в меню [IP] — [Firewall] и поднимите мышкой последние три правила.



На этом настройка роутера завершена. 

Примечание. На сайте Mikrotik есть раздел Download archive в котором более расширеный выбор версий RouterOS и их пакетов.

Данную инструкцию предоставил наш абонент известный как LESHIY_ODESSA, за что выражаем ему благодарность.

Belkin F7D1301 (без IPTV)

Belkin F7D1301 (без IPTV)
 Внимание! Данная модель роутера на стандартной прошивке 1.00.16 не поддерживает Dual Access (Не работают локальные ресурсы и IPTV) Для того, чтобы настроить роутер, не нужно использовать диск,
ПОДРОБНЕЕ

Настройка D-Link DIR-300 Wive NG

Настройка D-Link DIR-300 Wive NG
 Аппаратная версия B1-B4:Скачать прошивку: Wive-NG ver 5.1.0.RU.21022015 Открыв эту инструкцию, вам необходимо скачать прошивку (обновление) для роутера в заголовке страницы. Обратите внимание,
ПОДРОБНЕЕ

Расширенные настройки роутеров TP-LINK

Расширенные настройки роутеров TP-LINK
Расширенные настройки роутеров TP-LinkВ этой инструкции будут рассмотрены расширенные возможности роутеров фирмы TP-Link. Описанные ниже настройки необязательны для большинства пользователей, они
ПОДРОБНЕЕ

IPTV на SmartTV Samsung с ОС Tizen

IPTV на SmartTV Samsung с ОС Tizen
1. Установка приложения:  Чтобы установить приложение перейдите в раздел Smart Hub на вашем телевизоре, нажав специальную кнопку на пульте: После этого перейдите в раздел «Популярные» и подраздел
ПОДРОБНЕЕ

IPTV на Андроид устройствах

IPTV на Андроид устройствах
Краткое описание: Возможности приложения:  Поддержка плейлистов m3u и xspf История плейлистов Воспроизведение мультикаст-потоков через UDP-прокси (прокси должен быть установлен в вашей локальной
ПОДРОБНЕЕ
Контакты
Обращайтесь по номерам:
Городские:
797-20-20, 729-11-22
Киевстар:
(097)1583131

Лайф:
(093)5301144

МТС:
(066)7391333

Наш email:
support@briz.ua

Online техподдержка